.: robotitaly.NET :. - la community italiana sulla robotica  

Vai indietro   .: robotitaly.NET :. - la community italiana sulla robotica > Robotica > XBee's

XBee's Gli XBee sono in moduli di comunicazione wireless standard ZigBee della Maxstream/Digi

Rispondi
 
Strumenti della discussione ModalitÓ di visualizzazione
  #1  
Vecchio 07-01-2011, 04:41 PM
nichis nichis non Ŕ collegato
Nuovo Roboter
 
Registrato dal: Jun 2011
Messaggi: 9
predefinito modificare firmware xbee [SOLVED]

ciao a tutti, ho alcuni moduli xbee della digi e maxstream serie2, li ho collegati al pc tramite la seguente basetta: http://www.robot-italy.com/product_i...roducts_id=742

funziona tutto, solo che appena provo a modificare il firmware da il seguente errore:

Getting modem type....OK
Programming modem...Lost communication with modem
Write Parameters...Failed

sapete dirmi a cosa Ŕ dovuto?
in uno il firmware impostato Ŕ modem: XB24-B Function Set: ZIGBEE ROUTER/END DEVICE AT

se provo a modificare parametri vari come DH o DS funziona, da errore solo nel momento in cui provo ad aggiornare il firmware

Ultima modifica di nichis; 07-02-2011 a 09:06 AM
Rispondi quotando
  #2  
Vecchio 07-01-2011, 09:17 PM
blueice80 blueice80 non Ŕ collegato
Roboter Attivo
 
Registrato dal: Mar 2009
Messaggi: 89
predefinito

Prova a reinstallare X-CTU, io ho risolto cosi
Rispondi quotando
  #3  
Vecchio 07-01-2011, 09:20 PM
nichis nichis non Ŕ collegato
Nuovo Roboter
 
Registrato dal: Jun 2011
Messaggi: 9
predefinito

Quote:
Originariamente inviata da blueice80 Visualizza il messaggio
Prova a reinstallare X-CTU, io ho risolto cosi
ke sistema operativo usi?
a me il problema lo da sia su windows seven ke su xp
Rispondi quotando
  #4  
Vecchio 07-02-2011, 09:00 AM
nichis nichis non Ŕ collegato
Nuovo Roboter
 
Registrato dal: Jun 2011
Messaggi: 9
predefinito

ok, risolto reinstallando xctu versione 5.1.4.1, il file si chiama 40002637_c.exe e l'ho scaricato da qui: http://www.digi.com/support/productd...316&tp=5&tp2=0
Rispondi quotando
Rispondi

Segnalibri

Tag
firmware, lost, modem, xbee, zigbee

Strumenti della discussione
ModalitÓ di visualizzazione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato

Salto del forum


Tutti gli orari sono GMT. Attualmente sono le 11:18 AM.


Powered by vBulletin versione 3.8.7
Copyright ©: 2000 - 2018, Jelsoft Enterprises Ltd.