.: robotitaly.NET :. - la community italiana sulla robotica  

Vai indietro   .: robotitaly.NET :. - la community italiana sulla robotica > Cerca nei forum

Visualizzazione dei risultati da 1 a 8 su 8
Ricerca completata in 0.00 secondi.
Cerca: Tutti i messaggi scritti da: peppe89kl
Forum: Robotica Generale 12-10-2013, 09:16 PM
Risposte: 13
Visite: 3,209
invio peppe89kl
Credo di no... Perchè avevo ricontrollato piu...

Credo di no... Perchè avevo ricontrollato piu volte... Sembra strano pure a me visto che non ho praticamente cambiato niente nel codice... Ho semplicemente alimentato il servo tramite l uscita a 5v...
Forum: Robotica Generale 12-09-2013, 05:33 PM
Risposte: 13
Visite: 3,209
invio peppe89kl
Ho risolto. Credo che il prpblema fosse dovuto...

Ho risolto. Credo che il prpblema fosse dovuto all' alimentazione perchè stavo usando un alimentatore non regoato. Prendendo l uscitada a 5v regolata direttamente dalla scheda il servo funziona...
Forum: Robotica Generale 12-08-2013, 11:04 PM
Risposte: 13
Visite: 3,209
invio peppe89kl
Per ruotare a sinistra di 90 mando un segnale a...

Per ruotare a sinistra di 90 mando un segnale a 50 hz che sta alto per 600us e basso per il resto del periodo.
Forum: Robotica Generale 12-08-2013, 03:44 PM
Risposte: 13
Visite: 3,209
invio peppe89kl
Comunque non vuole um ppm. Ma un segnale pwm. ...

Comunque non vuole um ppm. Ma un segnale pwm.
Ecco il datasheet:
http://www.dfrobot.com/wiki/index.php/Hitec_HS422_Servo_(SKU:SER0002)
Forum: Robotica Generale 12-08-2013, 03:25 PM
Risposte: 13
Visite: 3,209
invio peppe89kl
Se non invio nessun segnale di controllo il servo...

Se non invio nessun segnale di controllo il servo non si muove. Quindi il fatto che si muova anche erratamente fa intendere che riceve il segnale che invio e che so per certo essere corretto perchè l...
Forum: Robotica Generale 12-08-2013, 03:22 PM
Risposte: 13
Visite: 3,209
invio peppe89kl
Sul datasheet c è scritto che vuole impulsi da...

Sul datasheet c è scritto che vuole impulsi da 600 a 2400 us, con 1500 posizione neutra.
Comunque è ovvio che invio un segnale continuo nel tempo... Lo mantengo quando voglio settare una...
Forum: Robotica Generale 12-07-2013, 05:22 PM
Risposte: 13
Visite: 3,209
invio peppe89kl
Servomotore non risponde ai comandi.

Salve a tutti, ho programmato un microcontrollore per controllare un servomotore hitec hs422 deluxe, il quale, come da datasheet necessita un PWM a 50 Hz con duty cycle da 600 a 1500 us.
Per il...
Forum: 990.005 MuIn - Multi Inteface Board 04-12-2013, 08:14 AM
Risposte: 1
Visite: 6,258
invio peppe89kl
srf08 problema acquisizione 12c

Ciao a tutti.
Sto lavorando ad un progetto in cui devo acquisire una misura di distanza da un sensore ad ultrasuoni (srf08), ma la routine non funziona come dovrebbe, in quanto non riesco a...
Visualizzazione dei risultati da 1 a 8 su 8

 
Salto del forum

Tutti gli orari sono GMT. Attualmente sono le 07:00 PM.


Powered by vBulletin versione 3.8.7
Copyright ©: 2000 - 2018, Jelsoft Enterprises Ltd.